WordPress.org

Forums

Atahualpa
[resolved] Atahualpa Version 3.7.13 is compatible with WordPress 3.8??? (8 posts)

  1. tony8613
    Member
    Posted 1 year ago #

    Is your current Atahualpa Version 3.7.13 compatible with the WordPress version 3.8 ???? because my hosting service will upgrade their WP version to 3.8 and I want to make sure my website under Atahualpa theme will still be working perfectly without any changes. Thank you!!

  2. WPyogi
    Forum Moderator
    Posted 1 year ago #

    You may want to ask on the developers' forum:

    http://forum.bytesforall.com/

  3. juggledad
    Member
    Posted 1 year ago #

    Yes it is

  4. mjformica
    Member
    Posted 1 year ago #

    No, it's not. When you upgrade, you lose admin control on the site page and the static objects, like the header, footer, etc., do not display.

  5. kaiserphl
    Member
    Posted 1 year ago #

    I am having the same problem mjformica describes. Please advise.

  6. WPyogi
    Forum Moderator
    Posted 1 year ago #

    I'd suggest posting on the developers' forums - see link posted above.

    Also check out:

    http://forum.bytesforall.com/showthread.php?t=21237

  7. mjformica
    Member
    Posted 1 year ago #

    [RESOLVED]

    Go to Atahualpa Theme Options.
    Click Style & Edit HEADER AREA
    Click Save Changes
    Click Style & Edit FOOTER AREA
    Click Save Changes
    Clear your cache
    Log out of the admin panel
    Log back in

    There is some background initialization that has to happen to display the header and footer properly. That's what the over-save it about.

    Clearing the cache and logging out/in will prompt your site menu bar to display.

  8. southcoastsounds
    Member
    Posted 1 year ago #

    mjformica - thanks for this. I had a lot of trouble with this theme update - I lost the admin bar, my StatCounter stopped working and another plugin called "Twitter Facebook Social Share" worked only partially.

    Your fix has brought everything back. I wonder how many other people are having this sort of problem with Atahualpa 3.7.13 with WP 3.8 but haven't googled the right combination of words to find your post!

    Even clearing the Firefox cache meant going into Advanced Options which many users wouldn't have thought of.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic