Support » Themes and Templates » Atahualpa annoying hello world title

  • I use Atahualpa 3.7.3 version theme. this is a great theme with plenty of options but virtually no support. I am unable to change the home page default title. Every time I post an article, the title is this annoying Hello World. Can someone help me? Why a theme that has so many bugs/issues feature on word press themes page? Even the link to the creator’s support forum doesn’t work…. I am going to change the theme and can someone suggest me a free WP theme with similar options? Most importantly with flexible width. Thank you

Viewing 4 replies - 1 through 4 (of 4 total)
  • I think you’re panicking! I use Atahualpa all the time and it has an excellent support forum –

    Are you trying to edit the default post or add a new one?

    If you are editing the default “Hello World” post and still getting that as the title, then you probably have the Atahualpa seo options turned on. Scroll down to the bottom of the post in your editing area and you will see the seo options in a list. Change the title there from “Hello World” to whatever you want the real title to be.

    If you are adding new posts and still getting that title, then my guess is that either there is something wrong with your WordPress installation or (more likely I suspect) that a plug-in is causing the problem.

    Start by changing back to the 2010 theme to see if that cures the problem.

    If it doesn’t, deactivate ALL plug-ins to see if that cures it. If not, I suggest reinstalling WordPress.

    Rosetree, Thank you. I reinstalled word press and installed the theme again. But the support forum link ( mentioned is not active at all. I keep getting the following message

    Forbidden You don’t have permission to access / on this server. Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    Thanks again.

    That’s odd. The forum is alive and well, honestly. That message sounds as if, for some reason, your ip address has been banned by the forum web host. Did you, for example, try to join and make several attempts to enter an incorrect password? That can often trigger “flood prevention” software that temporarily bans an ip address.

    Did you change back to the 2010 theme to see if that cures your problem?

    Are you trying to edit the default wordpress post, or add a new one?

    Are you using an up of date version of WordPress?

    Whenever I clicked on link it gave the same forbidden response. I could never enter the site, leave alone making an attempt to log in with wrong password :)) I can access its words press page though I use Firefox and Opera and both give me the same message.

    Regarding the web theme, as you suggested, I reinstalled word press and installed Atahualpa again. Now it is working fine..Thank you. I was a bit worried about having a fabulous theme that did not provide any support. Perhaps I should try accessing the bytesforall support forum from somewhere else.


Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Atahualpa annoying hello world title’ is closed to new replies.