Support » Theme: Atahualpa » Atahualpa 3.7.3 I am unable to see the "Template" option in Page attributes

  • Resolved sanjayks


    I am having serious problem in Atahualpa theme 3.7.3. Not able to see the “Template” drop down for custom page template in Page Attribute section when I add a new page. This option is available in default themes like twentyeleven and twentyten.

    I believe this option was available in earlier versions of Atahualpa.
    Can somebody help ?
    I do not wish to fiddle with core php programs of the theme which would render me unable to update theme later on.
    My basic puprose is to have a “custom page template” for one page with no right side bar which I use for rest of the pages and posts.

    Thanks in advance.

Viewing 3 replies - 1 through 3 (of 3 total)
  • esmi


    Forum Moderator

    Try asking on the theme’s dedicated forum:

    Esmi’s right. Atahualpa has an excellent support forum.

    However, turning a sidebar off for one or more pages is easy.

    1) Go to pages/all page and point your mouse at the title of the page where you want to turn off the sidebar. DON’T click. Look at the bottom left of your screen and you will see the page number displayed in the code – it will look something like

    257 (or whichever number is displayed) is the page number.

    2) Go to the Atahaualpa theme options (under the appearance menu) and look for “Style and edit sidebars”. Scroll down to find “right sidebar don’t display on pages” and enter the page number. Hit save.

    Thanks rosetrees. I had tried it and it wasn’t working earlier. On using a custom page template, it somehow worked for me today.
    I also have another problem of hiding menus on my custom page. I just want to display the header image and nothing else.

    Is there a way to do thi sthrough theme options ?

    Thanks in adavnce.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Atahualpa 3.7.3 I am unable to see the "Template" option in Page attributes’ is closed to new replies.