Support » Theme: ComicPress » At Wit's End!

  • No, seriously, I think I’m running out of wits. I’ve been trying for more than 4 weeks to install and use ComicPress, and it still won’t work. I installed it weeks ago, along with all the recommended plug-ins, and when I activated it, it appeared with all the content flush-left. No formatting at all, not even fonts. Nothing worked, and worse, after I de-activated it, every other theme I tried did the same thing. I’ve deleted and re-installed everything multiple times, including, finally, WordPress itself. I’ve just had the Freeservers support team re-install WordPress to my site for the second time, and it runs fine with the Twenty-Twelve theme. So I thought, finally, the bug is gone! So I installed the latest version of ComicPress just now, I think it’s 4.1, and when I previewed it in the dashboard… flush-left, no formatting!

    I’ve done dozens of searches, with every wording I can think of to describe the issue, but no one else seems to have posted about this one. Can anyone help me? Like, while I still have a wit or two?

    My site is at (I’m still using my original, non-WP mainpage since WP isn’t working), and my WordPress page is at

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hello,

    Looks like you got a whopper of a issue! Let’s see if I can help in anyway.

    First let me see I can find the overall problem. What plugins did you install for the theme?

    Some plugins can really mess your wordpress site up and cause conflicts. Depending on the plugin. It maybe something as simple as that. If not the only issue I can think of is there is a problem with the theme itself or your wordpress install.

    But I think it’s a plugin or the theme itself.

    When I originally installed ComicPress, I got all the plug-ins the theme’s creator recommended for use with it. This included Comic Easel, Jetpack, six or eight others I’ve forgotten the names of. I have none of those now. I just got a fresh install of WP, and the only plug-ins I have now are Akismet and some re-occurring wierd thing called “Hello Dolly” which I’ve deleted before but it keeps coming back. Neither are activated now, nor have they been since the WP re-install.

    I just went to Frumph’s site and found the names of most, or maybe all, of the plug-ins he recommends, that I had installed: Ajax thumbnail rebuild, Google Analyticator, Wordfence Security, and CP2CE (ComicPress th Comic Easel Migrator).

    Hey, thanks for looking into my problem, “withatitude.”

    Since I couldn’t make ComicPress work for me, I gave the plug-in “Webcomic” another try. Whatever was causing my glitch appears to have something to do with ComicPress, or, more likely, the way ComicPress interacts with something on my site. Because Webcomic is working this time! When I tried it before, it came out all flush-left like everything else, and there were other issues with it as well. But this time around it seems to be working, so I’m just going to go with it. I don’t know what my problem was, but I’m happy to bypass it and call it solved.

    Again, thanks for giving it a look!


Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘At Wit's End!’ is closed to new replies.