Support » Plugin: ProfileGrid - User Profiles, Groups and Communities » At the moment 3 problems

  • Resolved alexbyby

    (@alexbyby)


    1 – Problem
    When I submit an article in the user area, the article is not populated in the database, therefore it is not created.
    On the contrary, the tag that is populated and created.
    2 – Problem
    When I send the article in the database (not created) I receive the email with the automated message but I don’t receive the url link.
    Email message as I receive it:
    Hello,
    Social Facebook user Italy has sent a new post titled Test Title or Diary and is awaiting approval. You can moderate the post for {{edit_post_link}
    3 – Problem
    When I create the photo album, nothing is created, I have not yet completed all the tests, but in the meantime, help is welcome if possible thanks

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • alexbyby (@Alexbyby)

    ——————— Correction
    1 – Problem
    When I submit an article in the user area, the article is not populated in the database, therefore it is not created.
    ——————— Correction
    By removing the article approval filter in WP leaving the publication free, the problem disappears and the url in the email is also populated.
    However with active filter the problem exists

    – How do I see the articles posted by users?

    – They do not populate in the ADMIN side of WP

    Plugin Support profilegrid0

    (@profilegrid0)

    Hello @alexbyby,

    You may check all blog posts submitted by the users by referring to the following steps : 

    1) Login to WordPress dashboard, go to “User Blogs” menu.

    2) All blog posts submitted by users will be listed here. If any post is awaiting for approval by administrator then it will be in pending status and admin may publish that post from here.

    Please check if you have sufficient space available on your hosting server, as you are facing the issue with article or album creation.

    Regarding photo album, please make sure that you are using latest version of extension on your site and have enough hosting space. If you still face issue, we will require your site’s access details temporarily. Please reach out to us through our support page on our site in order to allow us assist you further.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘At the moment 3 problems’ is closed to new replies.