Support » Plugin: Starter Templates — Elementor, Gutenberg & Beaver Builder Templates » Astra Template Fashion Lifestyle Blog missing

  • Resolved happydayonherway

    (@happydayonherway)


    I was using the “Fashion Lifestyle Blog” template from Astra, but I wanted to start all over again and therefor I wanted to import it again, but now this starter template (fashion lifestyle blog) is missing from the library. Does anyone know why? I can’t find it anywhere anymore.
    Thanks!

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Support BSF – Herman Asrori

    (@bsfherman)

    Hi @happydayonherway,

    Sorry for the delay.

    Did you mean this one? It’s still available on the Starter Templates library. If you can’t find it on the Starter Templates library on your site, please sync the library once by clicking the Sync Library icon.

    Please let us know how you go.

    Kind regards,
    Herman 🙂

    Plugin Support BSF – Herman Asrori

    (@bsfherman)

    Hi @happydayonherway,

    I hope you find my previous reply useful for you.

    I am closing off this topic due to the lack of activity. Feel free to reply to this thread or open a new topic if you need further assistance.

    Kind regards,
    Herman 🙂

    I am also having a problem with the blog template for this theme. It is in the library, when I click Import Blog Template I get all the right messages but the page is a mess… just a few large icons. Am I doing something wrong?

    Plugin Support BSF – Herman Asrori

    (@bsfherman)

    Hi @agh67y,

    Would you please try rolling back the Elementor plugin to v3.4.0? There’s an option to do that from Elementor > Tools > Version Control tab. Once the Elementor successfully rolled back to v3.4.0, please try again importing the Starter Template.

    I hope it will help.

    Kind regards,
    Herman 🙂

    Thank you Herman. I have just tried rolling the Elementor plugin back to v3.4.0 but it wont save the change. Do I need to also Rerun Update Script?

    Following on from above. I managed to rollback the Elementor plugin to v3.4.0 but when I imported the Starter Template I got the same problem – enormous social media icons and no layout.

    Tried again – and I don’t know what I did but I seem to have what I need.

    Plugin Support BSF – Herman Asrori

    (@bsfherman)

    Hi @agh67y,

    Good to know that you have managed to make it work.

    Please reach out to us thru our Support Portal if you still need more help related to this issue.

    Kind regards,
    Herman 🙂

    Thanks Herman I will.Can I update the Elementor plugin or do I need to keep using the earlier verson?

    Not long into this I am having trouble with the section on the blog page. I find I am unable to replace the image in the background to the heading – when I go to the image box it is empty and when I choose an image it is behind the image that is part of the template.So now I have one background image behind another! I simply don’t seem to be able to get rid of it!! I am sticking with it, but I wish I had chosen another theme, this one seemed just right.

    Plugin Support BSF – Herman Asrori

    (@bsfherman)

    Hi @agh67y,

    Yes, you can and you should update the Elementor to the latest version.

    Regarding your last query related to the image in the background of the heading, it will be easier for us to provide any helps if we can take a look directly at the site. Please share with us your live site URL so we can check.

    Kind regards,
    Herman 🙂

Viewing 11 replies - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.