Support » Theme: Astra » Astra Starter Sites import failed

  • Hello,
    I have latest version WordPress, while trying to import Astra Sites, I have this fallowing message:

    “Executing Import”………
    Then I click on Import This Site (Required Plugins – all activated), comes this error message: “cURL error 7:” and then messange ‘Import failed. See error log’

    What can I do?

    • This topic was modified 1 year, 6 months ago by tarantinka3.
Viewing 9 replies - 1 through 9 (of 9 total)
  • Hello,
    There can be a number of reasons. I don’t know why you get that exact error, but typically it is a loading error.
    Try to delete the hole plugin, and start again.

    If thats not working, consider to send Astra an e-mail. Their support is very friendly.

    Best Regards
    Per Bendiksen

    Hi @tarantinka3 ,

    Are you still having the issue while importing the starter site?

    If it does then would you mind asking your host provider and ask them if there is any blocking / Firewall rule in place on your server which might be causing a problem in the connection between our API server(https://websitedemos.net/) and your website?

    Let me know if that helps. If not then please open a support ticket in our support center from here.

    I am also having a problem importing the starter sites. I have tried multiple times, on a fresh WordPress install and also after blanking the database and I always get the same result. The process appears to be working and doesn’t throw any errors, but when it ends and you click on “view site”, you basically get the same boring default WordPress page. For a couple of the themes, one or two icons imported, or the text color or font changed a little, but it looks nothing like the starter site demo. I am mystified. For the record, other vendors’ starter sites import perfectly for me. For example, Neve and also Sydney themse have starter sites and those work exactly right.

    I really wanted to like this theme because it got so many great reviews and has a high installation base, but before committing to it I would like to see it working on my site.

    I put in a support request with the author but have not heard back yet. Also requested to join the Astra Facebook group but have not been added to the group. So I am stuck… anybody else have this problem or figured out how to get these to work? Thanks!

    Hi @ereihl,

    There are many factors that can fail the site import process. Can you please provide a Ticket ID that you opened at the support portal. We will try to resolve your query on priority.

    Regards,
    Anjali Chavan

    Hi @ereihl ,

    I’m having the exact same problem! Did you find a solution?

    Hi @ereihl @sophiatheherbalist ,

    We have released an update. Would you mind updating the plugin and then check the issue?

    If still, you are facing the same, then please open up a support ticket so that we can have a closer look at your issue.

    Regards,
    Deepak

    Plugin Not Working — Astra Starter Sites version 1.3.5

    The Brainstorm Force team has been unable to fix the problem. I have been working with their team for over 4-days, and it’s still not resolved.

    Failed to load resource: net::ERR_SPDY_INADEQUATE_TRANSPORT_SECURITY
    – websitedemos.net/wp-json/wp/v2/astra-site-page-builder/?search=elementor:1
    This site can’t be reached The webpage at https://websitedemos.net/wp-json/wp/v2/astra-site-page-builder/?search=elementor might be temporarily down or it may have moved permanently to a new web address.
    ERR_SPDY_INADEQUATE_TRANSPORT_SECURITY

    Uncaught (in promise) TypeError: Failed to fetch
    – themes.php?page=astra-sites:1
    Astra Starter Sites – Your Library of 100+ Ready Templates!

    Hi @nathan5050 ,

    Would you please open a support ticket so that we can debug that for you? If you have already created one, then please be assured about the issue as we are working on the same and would update you soon on your ticket.

    Regards,
    Deepak

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Astra Starter Sites import failed’ is closed to new replies.