WordPress.org

Support

Support » Themes and Templates » [Resolved] Asteria Slideshow keeps disappearing

[Resolved] Asteria Slideshow keeps disappearing

  • Have installed Asteria Lite on my site, busholdschoolhouse.com.
    When I add 2 new slides for the slideshow on the homepage, and save, it works fine. The new items appear on the slideshow.
    However, when I go back into Appearance>Asteria Options and go into the Slideshow, the slides I just uploaded are nowhere to be seen. If I then go onto edit and save something else (eg Style of Frontpage, or anything other than Slideshow) and save, the slideshow items are now gone off the live site.

    I’ve tried this in both Chrome and Firefox on mac, to no avail. This means that if I want to keep using the slideshow, I will have to keep reuploading my slideshow items each and every time I change something in Asteria Options.

Viewing 14 replies - 1 through 14 (of 14 total)
  • Theme Author Towfiq I.

    @tislam100

    Are you adding title to your new slides?

    I just tested the theme again on multiple installations and I can’t reproduce this issue..

    I am having the same issue as ciara. Every time I try to make any changes to the Asteria Options it will delete the slides and I have to set them again.

    Theme Author Towfiq I.

    @tislam100

    Are you following these steps?

    1. Go to Asteria Options> Slider and click the “Add New” button.
    2. Add Title and upload the image.
    3. Click “Save Changes” button

    Hi
    Yes, the problem was simple – I hadn’t entered in a title. Theme doesn’t allow you to NOT put in a title. Thanks!

    Thank you, that fixed it!

    Hi Towfiq,

    May I know the best size for the slider, because in the setting only has information about 500px but it still not appears as the best resolution. Thanks

    Theme Author Towfiq I.

    @tislam100

    the width should be around 1200px if you are using the “Fixed layout” mode if you are using “Full Width” mode, your slider images should have the width of 1600px.

    Thanks for your fast response 🙂

    its mean 1200 x 500px for “fixed layout” and 1600 x 500px for “Full width” ? or, I just set the longest side of the image and the other side will adjust automatically ?

    Regards,

    Theme Author Towfiq I.

    @tislam100

    yes 1200 x 500px and 1600 x 500px

    you can change the height from 500px to any number you want.

    Thank you very much ! It works now on my web http://www.purnawanhadi.com 🙂

    When I change the title font the content of the boxes disappears…
    You can add it again afterwards, but the same source for these issues I geuss.

    Theme Author Towfiq I.

    @tislam100

    @nickpeters whats your site address?

    kleermakerkerkrade dot nl

    As long as I change the boxes last, everythings fine, but when I would change the font my boxes content disappears. So I’m good, but just so you know.

    Hi
    i have a problem with slideshow Asteria in Google chrome when i open the website that i have already designed it in chrome the slideshow doesn’t work good and the height has problem .
    http://www.cooper1001.com/?lang=en
    can you help me what should i do?
    thanks.

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘[Resolved] Asteria Slideshow keeps disappearing’ is closed to new replies.