Support » Plugin: CSS & JavaScript Toolbox » Assigned blocks not working on posts/pages

  • seuo_r

    (@seuo_r)


    Hey, Just wondering if someone can help me here.
    I’ve have a quite number of assigned blocks (46) that suddenly stopped working after I tried adding another. I’ve tried reinstalling the plugin and recreating the blocks thinking it could have been a database error.. Still haven’t been able to find a solution. The shortcode system works but i can’t assign any blocks to posts/pages.

    Thanks

    Sam

Viewing 1 replies (of 1 total)
  • Plugin Author wipeoutmedia

    (@wipeoutmedia)

    Hi Sam,

    Thanks for your message and sorry for the delay in getting back to you.

    We have fully tested CJT using over 100 code blocks and 1000’s of assignments (e.g. Posts/Pages/Categories/etc). So I am not sure what is going on with your issue. Then again, maybe you have a lot of code in each code block.

    Could you explain in further detail what is happening when you try to add additional code blocks?

    Have you tried deleting a couple of code blocks to see if you can add another?
    Also, can you tell me the memory limit you have set PHP for?

    Regards,
    Damian Baker

Viewing 1 replies (of 1 total)
  • The topic ‘Assigned blocks not working on posts/pages’ is closed to new replies.