• Resolved lh23

    (@lh23)


    Hi, Hummingbird is working great for me except for the Asset Optimization feature. It analyzes the Assets but then goes back to the Activate screen. This is happening on multiple subdomains on my server, so I am pretty sure it has to do with some hosting configuration. Is there anything I can change via Plesk control panel that might allow this to work properly?

    Thanks

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Anton Vanyukov

    (@vanyukov)

    Hi @lh23,

    Do you have any security plugins on your host? Have you checked if there are any errors in debug.log? This can also be related to strict object caching rules on the server.

    Best regards,
    Anton

    Hi Anton,
    I forgot to mention that I tried with all plugins disabled. I enabled the debug.log and got this immediately after repeating the operation:

    PHP Notice: Trying to get property ‘post_type’ of non-object in /var/www/vhosts/myurl.com/wp-includes/class-wp-query.php on line 4094

    Plugin Author Anton Vanyukov

    (@vanyukov)

    @lh23, I would recommend you try to reset HB settings in Hummingbird – Settings – Data & Settings tab. If that doesn’t help, please see if you have wphb-minification-errors or wphb-minify-server-errors option names in wp_options table.

    Best regards,
    Anton

    Plugin Support Dimitris – WPMU DEV Support

    (@wpmudev-support6)

    Hello @lh23

    I’m marking this topic as resolved as we haven’t heard back from you for a while.
    Feel free to post back any updates though, and we can re-open it and continue troubleshooting. 🙂

    Take care,
    Dimitris

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.