Support » Plugin: Advanced Schedule Posts » ASP won’t let me edit any content (POST, PAGES…)

  • Hello!
    In the latest version of WordPress 5.6.1 and with the latest version of ASP 2.1.15, everything I edit goes to “Auto Draft”, disabling ASP, everything works correctly.
    I am waiting for your answer,
    Thank you!

Viewing 4 replies - 1 through 4 (of 4 total)
  • Same issue here….

    Same issue.

    WordPress 5.6.2

    If I disable Advanced Schedule Posts the issue goes.

    Also, if I disable Yoast SEO, but enable Advanced Schedule Posts the issue also goes away.

    @digiscrap & @tonimito – do you also have Yoast SEO installed? I’m thinking there may be a conflict there. Did either of you find a solution?

    • This reply was modified 9 months, 1 week ago by sebtlee.

    Couldn’t fix the issue. Now using the plugin “Post Expirator” which is working for me.

    Not as many features as this plugin, but post/page expiration datetime is working e.g. can’t replace with another article.

    • This reply was modified 9 months, 1 week ago by sebtlee.
    digiscrap

    (@digiscrap)

    Thanks @sebtlee ! I installed “Post Expirator” too

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘ASP won’t let me edit any content (POST, PAGES…)’ is closed to new replies.