WordPress.org

Forums

[resolved] Askimet Problem (6 posts)

  1. computerpeach
    Member
    Posted 7 years ago #

    My problem is this - I have noticed that my numbers for Askimet keep going up and up and up - while this is not surprising with the staggering numbers of spam out there this is:

    Yesterday morning it said I had 1402 spam caught to date with none in the queue.

    This morning it said I had 1445 with only ONE in the queue. Where are the other 42 spam comments. I am concerned that legit comments are not posting and then getting automatically deleted.

  2. brockangelo
    Member
    Posted 7 years ago #

    You should be able to see all of the spam for 15 days before it is automatically deleted. Log into your admin panel and go to Comments-> Akismet Spam.

    I have 582 pending in mine. All junk. Thank you Akismet.

  3. computerpeach
    Member
    Posted 7 years ago #

    no, this is by viewing it via admin -- only one shows up and 42 is missing. I check my askimet generally every other day or so. I noticed this problem a few days ago.

  4. brockangelo
    Member
    Posted 7 years ago #

    Hmm - that is odd. I don't know if this would make a difference or not, but do you use your Akismet key for another install of WP on another domain?

  5. computerpeach
    Member
    Posted 7 years ago #

    No, I don't use it for any other site (I have two wordpress.com sites, but they show no askimet at all) -

    just looked and now it is up to 1449 with none in the queue - so that is four more missing...

  6. computerpeach
    Member
    Posted 7 years ago #

    I figured out the problem - under askimet configuration, there is a check box to "Automatically discard spam comments on posts older than a month." I unchecked that and it is good to go. I did get a legit comment on an old post marked as spam as soon as I unchecked it.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags