Support » Plugin: Email newsletter » ask for fix some bugs

  • there is some things i founded
    1. In widget.php (W3C warning)
    The language attribute on the script element is obsolete. You can safely omit it
    <script language=”javascript”

    2. when I active widget I have (W3C Error)
    the id of aside is (email newsletter)
    An ID must not contain whitespace

    3. (W3C Error) In widget.php
    Element link is missing required attribute property
    <link rel=”stylesheet” media=”screen” type=”text/css” href=”<?php echo emailnews_plugin_url(‘widget/widget.css’); ?>” />

  • The topic ‘ask for fix some bugs’ is closed to new replies.