WordPress.org

Support

Support » Plugins and Hacks » AsideShop and WordPress 2.5 Compatibility

AsideShop and WordPress 2.5 Compatibility

  • Hello!

    Is the AsideShop plug-in comaptible with WordPress 2.5? If not, any idea when (or if) it will be? Thanks.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Dear danapalooza,

    Asideshop is quite compatible with WordPress 2.5 in terms of functionality.

    The only thing that does not let Asideshop be described as fully compatible with WordPress 2.5 is lack of administration panel styling. Other than that it works just fine.

    I haven’t much time to update Asideshop Admin panel styles, can’t tell you pricise timing of when it will be. Soon.

    Excellent. Thanks. Function over form is fine by me.

    danapalooza,

    I’ve took some time to update the plugin and now new WordPress 2.5 Admin panel styles are applied to it. Give it a try. I just commited the code, so look for version 1.0.3 to appear soon.

    I will be glad to hear some feedback!

    So far, so good. There is some formatting weirdness (I think) on the AsideShop admin page after you go to edit a template. It’s merely cosmetic, though: the columns under “available tags” crash a little. Here’s a pic.

    Other than that it has been smooth sailing. I’m just learning the ins-n-outs of what can go in a template and what can’t, how to format links, etc., etc. Thanks for making the plug-in. It really makes creating asides very smooth and easy.

    I am sure I will have questions as I go. You’ll hear from me again =-0

    danapalooza,

    Thanks for the info!

    Please download 1.0.3 version again as I’ve fixed that CSS crashing issue hours after I’ve released 1.0.3 and didn’t want to label it 1.0.4.

    Will do. Thanks.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘AsideShop and WordPress 2.5 Compatibility’ is closed to new replies.
Skip to toolbar