Asides Hack (4 posts)

  1. stitzelj
    Posted 9 years ago #

    Hi, I have tried multiple times to add Matt's Asides hack to my WP 2.0 blog, with no success. The loop in my index.php file is different enough from Matt's example (and from every other example I've seen) that I can't seem to hack it to make it work. Did something change with The Loop in version 2.0.1 to make it drastically different? Or is it something specific to the particular theme I'm using (Sapphire). Also, if it's actually a change in The Loop in 2.0.1 that's creating the problem, is there some sort of updated hack that I can use? I'd love to get asides in my blog, but I just can't seem to make it work.

  2. LaBella
    Posted 9 years ago #

    Dang... who would you go to for support on this?
    Seems like every other entry that has to do with this topic goes unanswered or ignored.


  3. Kafkaesqui

    Posted 9 years ago #

    Are you using Matt's Asides intended for 1.5? That's when The Loop changed.


    (That support on Asides is slight is probably because most of us do not use it).

  4. mclapp
    Posted 9 years ago #

    stitzelj, did you get this solved? i'm having the same problem.

Topic Closed

This topic has been closed to new replies.

About this Topic