Support » Theme: SuperMag » Asgaros forum plugin not working with SuperMag

  • Resolved lkdsacc

    (@lkdsacc)


    Hello,
    I installed SuperMag, then I installed Asgaros forum plugin. The problem is that I can only enter topic title but I can’t get inside the topic message window, it won’t let me! I tried with WordPress original theme, and it works.. is there any way to fix it?
    Thanks

Viewing 4 replies - 1 through 4 (of 4 total)
  • Theme Author Acme Themes

    (@acmethemes)

    Hello @lkdsacc,

    It is a known issue in the theme if you enable STICKY SIDEBAR, the editor on the frontend doesn’t work.

    Go to Appearance => Customize => Layout/Design Option => Sticky Sidebar Option ,
    And Uncheck Enable Sticky Sidebar Loader.
    After disabling the Sticky Sidebar the editor of Asgaros forum plugin should work.

    Let us know if this fixes the issue.

    Best Regards!

    And five months later the same issue still exists yet he continues to sell his theme knowing there is a problem.

    Then when you contact him, he blames it on WP, it’s not updated, but then you show him proof that everything works when his theme is disabled.

    This theme looks great but the developer has no interest in fixing the its issues. So now I have disabled my client’s sticky bar and hey presto Wo User Frontend Pro form works, I’m able to write in it, but the site now looks like crap without the sticky bar, but hey, as long as you have the money mate, thanks for nothing!

    In the interest of being fair, I finally got the developer to respond and fix this issue. I am now able to post to my wp user frontend form.

    Hello @stewcando, we are happy to know the issue is solved, thanks for reporting the issue and for your motivation 🙂

    For anyone reading this thread,
    Please update your theme to the latest version, the frontend editor conflict with sticky sidebar has been fixed in the recent version.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.