Support » Fixing WordPress » Ascetica theme….Installed and then website was no longer!!

  • Argh….
    Help.
    i installed ascetica 2 days ago and then went to preview it before activating it and my website came up with http 500 error.
    Now it comes up with :
    We could not process your request

    The URL http://www.ilovelucca.co.nz/wordpress/wp-login.php could not be retrieved due to the following error:
    The server encountered an internal error and was unable to complete your request. Either the server is overloaded or there was an error in a CGI script.

    what do i do?
    I rang my domain hoster but they werent much help at all.

    I am very program etc illiterate….how can i get rid of it or even view my site again?

    thanks

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hi,

    I’d like to know how you managed to solve your problem?

    Thanks

    hi there
    yep
    , i just deleted the theme from my themes and it was all good…
    i then did it again last week but couldn’t delete from my themes, i had to use filezilla and delete it from ftp files…but easy once you know..

    hi,

    Thank you for your answer. I managed to do it aswell.

    great..i forgot how to do it at first when i went to fix it this time and almost had heart failure:) but all good…

    🙂 always scaring, when we lose our website 🙂

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Ascetica theme….Installed and then website was no longer!!’ is closed to new replies.