Support » Theme: Ascend » Ascende slug, redirect portfolio page to portfolio no margins page

  • Hello,

    I helped with setting up a Free Ascend Theme. Propblem that still persist, is that the website “home” open a page grid with images, but with the wrong images. It should open the portfolio page ( that has the slug “projects”). And this problem have stayed this way since june/july this year.

    After I set up the wordpress database, self hosted, and installing Kadence Ascend Theme (Free), this problem prevails. And when I asked the one who owns the site on how the Full Grid page was set up, I learned that one had used one of your (Kadence) Portfolio pages that comes with the theme by default, with stationary images you set up as example pages. And replaced with their own images. So your example page “portfolio” was used.

    UNWANTED REDIRECT

    As much as I have figured out now, it seems the Kadence ascend portfolio page is redirected to a page called “Portfolio-no-margins”. Which of course show the wrong grid and not eeven the same amount of images (thumbs/Default images from the projects portfolio pages in Dashboard, in contrast to a regular page called portfolio)

    HOW TO SOLVE?

    Any ideas how I can get the portfolio page to open the slug “projects”? For the record, there is none, and never have been any page as far as I can see, called projects. Because “Portfolio” page with the slug “projects” is supposed to open a page called projects, with the thumbs/preview images for each Portfolio page.

    IS IT TWO PROBLEMS OR MORE?

    So, as far as I can see, its two or three pages confusing the he.. of me: “Home opens a grid with 8 images. And the Slug “projects” (Portfolio?) opens 14 images. Confusing, because “Portfolio” page in Pages has the slug projects. But when I write domain.se/portfolio, it doesnt open the “projects” page (portfolio page with the slug projects). Instead it is redirected to domain.se/portfolio-no-margins”.

    I feel I´m a bit of the end to solve this at this time. I need to know how think, trouble shoot.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 16 through 18 (of 18 total)
  • hannah

    (@hannahritner)

    The first part of your page is a gallery. You can set custom links for the gallery images or choose to not link them at all. The portfolio images, which is the next part of your page, are set up to link to themselves. Does that make sense?

    Hannah

    okidoki. makes sense. But as it stands now, I cant see the portfolio outpost in admin/dashboard pages. When I scroll down I useally see it underneth the area where I place blocks and write text. For some reason its not there.

    hannah

    (@hannahritner)

    It looks like you’re enabling the portfolio posts from your homepage layout manager in Theme Options > Home Layout.

    Hannah

Viewing 3 replies - 16 through 18 (of 18 total)
  • You must be logged in to reply to this topic.