Support » Fixing WordPress » Asap 'Admin So Slow' after wp 4.4 upgrading

  • Resolved mohammadsaed

    (@mohammadsaed)


    I have tried all tricks. fresh installation, deactivate all plugin, change theme, contact my host, but the problem is still there. the admin area is so slow. Both two of my sites have same behavior. As noted, my sites are not MultiSite and the .httaccess is normal as it should to be.
    Should I roll back to WP 4.3?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Moderator James Huff

    (@macmanx)

    Volunteer Moderator

    Unless you have a backup that you can restore from, downgrading is a dangerous process, which is why backing up before upgrading is strongly recommended both in the upgrade instructions and automatic upgrade interface.

    It would be better to solve your current problem.

    Try downloading WordPress again, access your server via SFTP or FTP, or a file manager in your hosting account’s control panel, and delete then replace your copies of everything on the server except the wp-config.php file and the /wp-content/ directory with fresh copies from the download. This will effectively replace all of your core files without damaging your content and settings.

    Some uploaders tend to be unreliable when overwriting files, so don’t forget to delete the original files before replacing them.

    Thanks, James. I have refreshed the installation. It doesn’t work. I’m not sure anymore what should I do to solve this problem. I think, I should take a break for awhile and waiting the next version patiently.

    Moderator James Huff

    (@macmanx)

    Volunteer Moderator

    If you don’t mind waiting a few more days, 4.4.1 might fix this.

    Thanks, WP 4.4.1 has solved my problem. However, I’m not so sure it’s because of the updated WP, because I did a lot of crazy things.

    Moderator James Huff

    (@macmanx)

    Volunteer Moderator

    Thanks for confirming!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Asap 'Admin So Slow' after wp 4.4 upgrading’ is closed to new replies.