WordPress.org

Support

Support » Reviews » Google Language Translator » as of WP 3.7 or 3.7.1, this plugin is broken

as of WP 3.7 or 3.7.1, this plugin is broken

  • The topic ‘as of WP 3.7 or 3.7.1, this plugin is broken’ is closed to new replies.
Skip to toolbar