Support » Plugin: YITH WooCommerce Wishlist » as I get the previous version

  • lpestudio

    (@lpestudio)


    as I get the previous version, this brought me problems to the design of my thema

Viewing 1 replies (of 1 total)
  • Plugin Author YITHEMES

    (@yithemes)

    We suggested a possible solution in your previous topic
    Anyway, if you want to get latest 2.x version of the plugin, here you can get version 2.2.16

Viewing 1 replies (of 1 total)
  • The topic ‘as I get the previous version’ is closed to new replies.