Support » Plugin: ARVE Advanced Responsive Video Embedder (YouTube, Vimeo, HTML5 Video ...) » ‘ARVE Error: Element ID cannot be built please report this bug’ with Rich Text..

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Nico

    (@nico23)

    What exact shortcode did you use or what url did you paste on its own line?

    Thread Starter saksaksak

    (@saksaksak)

    Thank you for your reply and my apologies for coming back late.

    I am using ‘Access Press Anonymous Post’ plugin. For this purpose I have created a page which only has that plugin’s shortcode:

    [ap-form]

    When I configure that plugin to use “Simple text editor”, then there is no problem. But for ‘Rich text editor’ or ‘Visual Editor’, it gives

    ‘ARVE Error: Element ID cannot be built please report this bug’.

    I get the same error also when I use another plugin for the user generated content: ‘User Submitted Posts’

    regards.

    I got the same problem and I still waiting for some fix :/
    Cheers

    Plugin Author Nico

    (@nico23)

    Note I do not support 3rd party plugins that interfere with my shortcodes apart from shortcode UI. So lets see if this has something to do with this other plugin first.

    1. Give me the debug into from your ARVE setting page. Paste it to a pastebin
    2. Put the [arve] shotcode on a page that does not use any others shortcodes
    3. Deactivate all other plugins! And check of the issue persists
    4. Give me the [arve] shortcode or the url you use on its own line you use that produces this issue. (Sadly this seems not obvious to you)
    5. Give me a live site link where the issue is visible.
    • This reply was modified 4 years, 4 months ago by Nico.
    • This reply was modified 4 years, 4 months ago by Nico.
    Plugin Author Nico

    (@nico23)

    Just noticed this:

    When I configure that plugin to use “Simple text editor”, then there is no problem. But for ‘Rich text editor’ or ‘Visual Editor’, it gives ..

    Looks like this is cause by another plugin so you need to figure this out with them then. Other plugins may mess arround with shortcodes, looks like your shortcode is correct. Check if the quotes are the right ones " this straight line one, wordpress likes to change them to other quotes when copy pasting shortcodes.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘‘ARVE Error: Element ID cannot be built please report this bug’ with Rich Text..’ is closed to new replies.