Support » Themes and Templates » Artisteer theme not working!!!

  • Hi everyone, i just tried a version of Artisteer and it seems that my theme is not working. When i upload it on my WordPress website, it’s saying:

    Warning: fopen(/home/content/63/5488963/html/wp-content/themes/GankNfrag_Private_Theme3/style.css) [function.fopen]: failed to open stream: No such file or directory in /home/content/63/5488963/html/wp-includes/functions.php on line 3598

    Warning: fread(): supplied argument is not a valid stream resource in /home/content/63/5488963/html/wp-includes/functions.php on line 3601

    Warning: fclose(): supplied argument is not a valid stream resource in /home/content/63/5488963/html/wp-includes/functions.php on line 3604

    Can anyone resolve this error and change the HTML/CSS in it then upload it on a hosting website such as Filefront.com? Here is the link to my theme ZIP’d: http://www.filefront.com/15386953/GankNfrag_Private_Theme3.zip

    Thank you, if you resolve this and the theme works, send me an e-mail to Clipper416@hotmail.com and ill send you a 5$ PayPal as Donation. Thank you!

    Clipper
    http://www.GankNfrag.net

Viewing 8 replies - 1 through 8 (of 8 total)
  • Can someone please send me a reply? help me or something?

    esmi

    (@esmi)

    Forum Moderator

    Your uploaded theme is missing a critical file: style.css.

    Moderator cubecolour

    (@numeeja)

    ɹoʇɐɹǝpoɯ

    this is the wordpress.org support forum, you need the artisteer support if their app is not working for you.

    what is style.css file about?

    Moderator cubecolour

    (@numeeja)

    ɹoʇɐɹǝpoɯ

    Its the main style sheet in the theme folder. Without it you don’t have a theme. CSS = cascading style sheet.

    looks like esmi and later numeeja covered your issue, even though today you are running a different theme. Its a good practice to always double check to insure that all of your theme files were completely upload or installed if you initially get an error after activating the theme. 🙂

    This thread should probably be switched to ‘resolved’. 🙂

    I know this is a bit late, but just in case: Did you START your blog design for WordPress? I know Artisteer works great for Blogger, but if you started in one program and then went, “oops, I meant to make this for WordPress,” that can sometiems cause a problem.

    To clipper416: Hello There! I had same problem just this morning. I believe you’re using Artisteer 2.0? I used the same and I encountered the same problem. Just update it to Artisteer 2.4 and your problem will be solved.
    You can update it here:
    http://www.artisteer.com/?p=downloads

    Have a great day!

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Artisteer theme not working!!!’ is closed to new replies.