Support » Plugin: YouTube Embed » Artiss youtube embed using headway framework

  • Resolved Begin

    (@bentalgad)


    Hi! I use this great plugin in my regular theme and it works great!

    I use it like that:

    <?php /* Start the Loop */ ?>
    <?php while ( have_posts() ) : the_post(); ?>
    
    <span id="HomeVideoThumb" style="z-index: 10; background: white; display: block;"><?php youtube_video_embed( '' . get_post_meta($post->ID, 'image', true) . '' ); ?></span>
    
    <h1 class="entry-title"><a href="<?php the_permalink(); ?>" title="<?php echo esc_attr( sprintf( __( 'Permalink to %s', 'twentyeleven' ), the_title_attribute( 'echo=0' ) ) ); ?>" rel="bookmark"><?php the_title(); ?></a></h1>
    
    <span style="display: block; padding: 0px 7px; font-size: 13px;"><?php the_excerpt(); ?></span>
    
    <a href="<?php the_permalink(); ?>" title="<?php echo esc_attr( sprintf( __( 'Permalink to %s', 'twentyeleven' ), the_title_attribute( 'echo=0' ) ) ); ?>" rel="bookmark">Watch Video</a>
    
    <?php endwhile; ?>

    As you see, i am calling the video id from an custom field:
    <?php youtube_video_embed( '' . get_post_meta($post->ID, 'image', true) . '' ); ?>

    Now, as i said it works great on my regular theme, but when i am using it with the headway framework theme it gives me this error:

    January 24, 2013
    Artiss YouTube Embed: No video/playlist ID has been supplied

    I tried asking the headway people, but they didn’t answer…

    Any Idea will help!

    Thanks!

    http://wordpress.org/extend/plugins/youtube-embed/

Viewing 6 replies - 1 through 6 (of 6 total)
Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Artiss youtube embed using headway framework’ is closed to new replies.