Support » Plugin: WooCommerce » Artificer WooTheme a little off after WooCommerce 2.0 upgrade

Viewing 12 replies - 1 through 12 (of 12 total)
  • Roy Ho

    (@splashingpixelscom)

    This has already been covered many times in the past day. Your tabs are using the class name woocommerce-tabs while your stylesheet is using woocommerce_tabs so the style is not applying which causes your issue.

    You can either wait until the theme is updated to correct that issue or you can try to change it yourself by going to your theme’s css ( layout ) and searching for that class name and replacing all instances of it to woocommerce-tabs.

    Thanks for the reply, that fixed part of the issue, but those tabs are too close to the images, like it is missing padding:
    http://www.banditsblend.com/shop/bandits-blend-essential-oil/

    Roy Ho

    (@splashingpixelscom)

    Again, you still have the same issue…You didn’t change the name…I can see you didn’t change it on your site.

    I searched my CSS and the page and find nothing with woocommerce_tabs. if you are finding something please give me some more ideas where it is at. I changed my css all to woocommerce-tabs

    Roy Ho

    (@splashingpixelscom)

    I already did give you the filename…Look at my post.

    style.css is the only css file I have,m i have changed everything in there, why are you not being direct and helpful? If you didn’t want to help then you should have not responded.

    Roy Ho

    (@splashingpixelscom)

    Not helpful? I gave you the direct name to it already…not sure what else I can do. Sorry I was not able to help you…good luck…

    I think the idea was layout.css
    Not sure where that resides, but check in the theme editor.

    yea i reviewed the editor inside wordpress for the theme. only style.css which i changed everything. What he stated above was true, so i fixed the woocommerce_tab to woocommerce-tab, it occurred 11 times in style.css. it did fix a few styling errors, but for some reason my padding is off, and not sure why.

    Plugin Author Mike Jolley

    (@mikejolley)

    Artificer was updated for 2.0 – you only need to download the newer version from woo.

    so it won’t update through wordpress? I have to manually download and upload to my website?

    I had this same issue with the Mystile template. What I did was found all the CSS that had to do with tabs from layout.css and style.css, copied it to custom.css. Removed any duplicate info, then changed all instances of woocommerce_tabs to woocommerce-tabs. That fixed most of it, but I also had to play with the floats and margins a little until it was working again.

    I also get a message in the backend stating: “Your theme does not declare WooCommerce support – if you encounter layout issues please read our integration guide or choose a WooCommerce theme :)”. Which is weird since it is Woocommerce who made the theme.

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Artificer WooTheme a little off after WooCommerce 2.0 upgrade’ is closed to new replies.