Support » Accessibility » Article after pages and post even after resetting

  • popcorn1117

    (@popcorn1117)


    Hi, before I tell you what I need help with, PLEASE read the entire post first to prevent asking repetitive questions.

    My website (https://iccinnamon.com) was perfectly fine until last month when suddenly there’s an article I posted two months ago on top of every page and post. meaning, you’ll see the article first, you have to scroll down, to get to whatever page or post the link is supposed to show

    I’ve tried everything. Deleting my theme and switching to default theme, deleting the post that was on top of every page; deleting all my plugins, resetting wordpress via plugin, contacting my hosting company, disabled any caching or optimization, changing my hosting, resetting my entire website all the way from cpanel from my hosting. Yes I had to start all over again from scratch.

    It still didn’t work until I dumped my wordpress account and registered a new one, and added my domain to my new wordpress account. So completely starting over, nothing left to lose

    It worked, the annoying article finally disappeared, and I published an article (completely different from the post that was on top of my every page) to test it.

    After I published the article, the article was there again.

    I’m 100% sure the problem is from WordPress. I’m so sick of asking for help again and again on this forum and people just asked me “did you deactivate ALL plugins?” Did you check the “stick the list on top” checkbox?”

    Please help me, WordPress

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • I’m 100% sure the problem is from WordPress.

    You may be sure of yourself, but you could be totally wrong nonetheless 😀

    What you describe is indicative of a stale cache, most likely at the Ezoic service you’re using.

    Before doing any further troubleshooting, go ahead and flush your Ezoic cache and let’s see what happens.

    From your homepage’s HTTP Response Header:

    x-ezoic-cdn: Hit ds;mm;7bbbd539708ad1bb288b3a7025bdd3c2;2-374793-228;e15fcde3-031d-42ee-60a7-119520967cc6

    Thread Starter popcorn1117

    (@popcorn1117)

    I purged the cache, debugged the cache. Ezoic is now my hosting. I know it’s wordpress because I had to change to a completely different wordpress account for it to work

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.