Support » Theme: Business Elite » Arrows on slider

  • Love this theme – but need to make a tweak. On my slider the arrows to click through to the next image are right under my text – very distracting.

    The text placement is great. The arrows are not.

    How do I get rid of those arrows?

    http://givehopewings.ca
    *ignore the watermarked images – the client hasn’t approved them yet!

    Thanks for your help!
    Dawn

Viewing 6 replies - 1 through 6 (of 6 total)
  • Sona

    (@support-web-dorado)

    @hipmama,

    Sure, you can write the following in Custom CSS section in Options>General

    #spider_slideshow_right { display:none;} #spider_slideshow_left { display:none;}

    This will hide the arrows. Thanks.

    Perfect! Thank you so much!!

    One more question- how do I get rid of the header image at the bottom of that page? I need the header on the other pages in the site – but not on the first page with the slider. Sorry, code is not my thing!

    Sona

    (@support-web-dorado)

    You can add

    .before_blog_2 {

    display:none;

    }

    within the same location.

    Hi. Applying

    #spider_slideshow_right { display:none;} #spider_slideshow_left { display:none;} in Custom CSS section in Options>General

    did not remove my slide arrows. Any other suggestions?

    Business Elite Theme

    Hey @ttterry!

    Could you please post the link to your website? We will check why the CSS code isn’t working, and try to suggest a better solution.

    Thanks! Have a good day!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Arrows on slider’ is closed to new replies.