Support » Plugin: WPB Product Slider for WooCommerce » arrows not showing

Viewing 15 replies - 1 through 15 (of 18 total)
  • Plugin Author wpbean

    (@wpbean)

    Your site URL please?

    Thread Starter ixap233

    (@ixap233)

    Plugin Author wpbean

    (@wpbean)

    How many items you have in the slider? Make sure you have more items than the slider columns.

    Thanks

    Thread Starter ixap233

    (@ixap233)

    yes there are more items and its scrolling properly with touch. But not showing arrows. I have given link check

    Plugin Author wpbean

    (@wpbean)

    Add this CSS code on your site –

    .wpb_slider_area .owl-theme .owl-nav {
        top: 40%;
        width: 100%;
    }
    
    .wpb_slider_area .owl-theme .owl-nav button {
        margin: 0;
        padding: 5px 15px;
        position: absolute;
    }
    
    .wpb_slider_area .owl-theme .owl-nav button.owl-next {
        right: -50px;
    }
    
    .wpb_slider_area .owl-theme .owl-nav button.owl-prev {
        left: -50px;
    }
    Thread Starter ixap233

    (@ixap233)

    I cant add it in page as I am using elementer free editor. so I added this code in custom css in WP ocean. but there is no change

    Plugin Author wpbean

    (@wpbean)

    Seems you are using the auto optimizer plugin. Make sure you clear kind of cache before testing it.

    And add the CSS code on your theme customizer – https://puu.sh/FKm6U/d65e1e59e1.png

    Thread Starter ixap233

    (@ixap233)

    Yes I added code there only.
    Cleared cache from auto optimizer and w3 both.
    but still its not showing 🙁

    Thread Starter ixap233

    (@ixap233)

    If I unable pagination its working properly. but i dont know why only problem is with nav

    Plugin Author wpbean

    (@wpbean)

    CSS is applied now –

    Change this line –

    .wpb_slider_area .owl-theme .owl-nav { top: 40%!important; width: 100%; }

    Plugin Author wpbean

    (@wpbean)

    Navigation is below the top black bar.

    Thread Starter ixap233

    (@ixap233)

    Yes Great working now. Thanks. i also have one more problem how can I limit the size of total slider or size of images. its too big

    Thread Starter ixap233

    (@ixap233)

    Hey this arrows are showing properly in desktop now. But again I am facing problem with mobile. only right arrow shows up that too when I click on one of the product

    Plugin Author wpbean

    (@wpbean)

    Ok.

    add this CSS for mobile –

    @media (max-width: 767px) {
    .wpb_slider_area .owl-theme .owl-nav, .wpb_slider_area .owl-theme .owl-nav button {
    position: unset!important;
    margin: 0;
    }

    .wpb_slider_area .owl-theme .owl-nav button {
    margin: 0 5px;
    }
    }

    Plugin Author wpbean

    (@wpbean)

    The image size option is only available in the premium version of the plugin.

    Thanks

Viewing 15 replies - 1 through 15 (of 18 total)
  • The topic ‘arrows not showing’ is closed to new replies.