Support » Plugin: WordPress Slider Block Gutenslider » Arrows inactive when in tabbed container

  • Resolved Rafał

    (@ayek)


    Once we click next/previous arrow or wait till first slide transition, other tab’s sliders have inactive arrow buttons.
    It strange, because dot-navigation and swipe behavior work, which revives arrow buttons.

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Contributor WordPress Slider

    (@wordpressslider)

    Can you please try updating the page once in the editor. Are you using 5.0.3? And are you using any gutenslider targeted javascripts?

    Thread Starter Rafał

    (@ayek)

    5.0.3
    It’s not good on dashboard side…
    All my Gutenslider blocks have lost their content – JSON loading error…

    Newly created sliders behave in the same manner as described.

    Plugin Contributor WordPress Slider

    (@wordpressslider)

    Can you please shoot an email to support@gutenslider.org, we will give you individual support on your setup then.

    Plugin Contributor WordPress Slider

    (@wordpressslider)

    @ayek I had a user report a similar issue and purging the caches and disabling css minification helped them, do you use caches / minification plugins you could disable to test if that solves the problem. Of course we would then try fixing with enabled plugins.

    Thread Starter Rafał

    (@ayek)

    I haven’t used cache / minification (yet).
    v. 5.0.11
    Sorry, even rebuilt sliders fails at dashboard — “Error loading block: You are probably offline.”
    They’re displayed on front end, but nothing better in the issue of stoppage.
    Most likely there’s a conflict with Tabby Responsive Tabs.

    Plugin Author eedee

    (@eedee)

    Can you check with latest 5.0.15 if the error persists? If yes we will help you along and look into the code of Tabby

    Plugin Contributor Gutenberg Slider

    (@gutenbergslider)

    closed after 3 month

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Arrows inactive when in tabbed container’ is closed to new replies.