Support » Plugin: Gutenberg » Arrogant

  • This editor is bad. It breaks ACF PRO, is going to cause my clients to panic. The logic-defying decision to force this upon everyone is not cool.

    • This topic was modified 10 months, 1 week ago by  Marius L. J.. Reason: Removed inappropriate symbolism
Viewing 1 replies (of 1 total)
  • Moderator Marius L. J.

    (@clorith)

    Hiya,

    First of all, I edited your review to remove that symbolism you chose to use, as it’s terribly inappropriate.

    Now, moving on, ACF is compatible with Gutenberg, by their own claims, so this shouldn’t become a problem for you, although I understand that you don’t feel ready for the introduction yet.

    The good news is that updates to a major version require you to run the updater your self, WordPress does not auto-update major versions unless it is told to do so. If you are aware of any incompatibilities with other plugins or themes you rely on, and aren’t certain they’ll be ready by the time WordPress 5.0 is released, you can opt-out of Gutenberg by using the Classic Editor plugin (you can enable it ahead of time if you’d like as well), which will retain the classic editor as it is now for the immediate future.

Viewing 1 replies (of 1 total)
  • The topic ‘Arrogant’ is closed to new replies.