WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Arrggghh Cant Get My Key Account Not Active

[Resolved] Arrggghh Cant Get My Key Account Not Active

  • studio500
    Participant

    @studio500

    I’m just so frustrated as ever when trying to log into the WPsymposium website.

    In the past I have had to register 3 different accounts just to be able to log in because most of the time my login details are refused by your site.

    I have the user name trish which used to be the only account I could use but today whilst trying to obtain my licence key, once again I type in my username and correct e-mailed password only to get the message account not active.

    Then after several more attempts to re register your site crashes. 503 service unavailable!!!!
    I want my licence key as sadly whilst upgrading my new install has not saved the licence details.

    Why is this so difficult???????

    Can someone please help me?

    http://wordpress.org/extend/plugins/wp-symposium/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Robert
    Participant

    @robertd62

    Sorry for the problems we were moving the server over the weekend and I fixed your account for you. LEt me know if your still having problems.

    Again sorry for the inconvenience your having.

    RoObert
    WPSymposium Support Team

    studio500
    Participant

    @studio500

    Thank you for your reply Robert but your main site is still down.
    Showing 500 internal server error.

    This is a major loss of services and features for my site and its users.

    Plugin Author Robert
    Participant

    @robertd62

    The plugin will be functional without the code and work. I just logged in to the site with not a problem at all. CLear your browser cache and try again.

    studio500
    Participant

    @studio500

    Thanks Robert, had to clear several times but got in eventually.
    Sadly during the upgrade it seems that all my forum posts and galleries etc have vanished.
    I have sent you a mail via wpsymposium mail.

    Plugin Author simon.goodchild
    Member

    @simongoodchild

    Thanks Robert, and sorry for your problems studio500. Let us know how you get on!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Arrggghh Cant Get My Key Account Not Active’ is closed to new replies.