Support » Plugin: Translate WordPress - Google Language Translator » array_values() expects parameter 1 to be array

  • Resolved GlobalCultura.com

    (@globalcultura)


    Hi,

    We have a lot of warnings in our error.log:

    PHP Warning: array_values() expects parameter 1 to be array, null given in google-language-translator/google-language-translator.php on line 265
    PHP Warning: implode(): Invalid arguments passed in google-language-translator/google-language-translator.php on line 265

Viewing 1 replies (of 1 total)
  • Plugin Author edo888

    (@edo888)

    Hi,

    The code can generate such errors only if you have not selected any language.

    May be you have made some changes inside your database which corrupted the settings. Try to re-install the plugin and check if you still have such warnings.

    Thanks! 🙂

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.