Support » Plugin: ConvertKit » array_merge(): warning with the latest gravity form version

  • ernestph

    (@ernestph)


    Hi Support!

    Any plans in updating the plugin? It seems to have outdated codes already…

    Warning: array_merge(): Expected parameter 1 to be an array, object given in /home/customer/www/academy.cliniciansofcolor.org/public_html/wp-content/plugins/convertkit-gravity-forms/components/gravityforms/class-gf-convertkit.php on line 250

    Thanks!

  • You must be logged in to reply to this review.