Support » Theme: Alexandria » Argument error using Alexandria

  • Resolved mmendieta

    (@mmendieta)


    I installed Theme Alexandria version 2.4.2 and I get the following errors:

    Warning: array_merge(): Argument #2 is not an array in /home3/mmendieta/public_html/wp-content/themes/alexandria/inc/customizer.php on line 1837

    Warning: Cannot modify header information – headers already sent by (output started at /home3/mmendieta/public_html/wp-content/themes/alexandria/inc/customizer.php:1837) in /home3/mmendieta/public_html/wp-includes/option.php on line 787

    Warning: Cannot modify header information – headers already sent by (output started at /home3/mmendieta/public_html/wp-content/themes/alexandria/inc/customizer.php:1837) in /home3/mmendieta/public_html/wp-includes/option.php on line 788

    Any help would be appreciated.
    Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • Moderator Sergey Biryukov

    (@sergeybiryukov)

    WordPress Dev

    Got the same issue in Alexandria 2.4.4.

    The $alexandria_options value in line 2264 is false. Casting it to array resolves the issue, however it looks like the optionsframework option is never used anyway, as it still returns false even after I change some settings.

    @tskk, could you take a look?

    Theme Author tskk

    (@tskk)

    Thanks Sergey, fixed it and uploaded a new version.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Argument error using Alexandria’ is closed to new replies.