Support » Fixing WordPress » Argh! Problems with vanishing pages and incorrect menus

  • Hello!

    New to wordpress and the forum. Well, not to wordpress. Have been trying for one month to set up very simple site. Yesterday I thought it was okay to go ‘live’ and today the pages were found and functioning two hours ago, whilst at work. now they are apparently not there at all.
    It is me or does wordpress seem to have a lot of glitches?
    Can anyone see my site?
    Thanks in advance. Really at a loss with this and ready to throw all technology into the bin.
    Kate
    ww.goodthickskirt.com

Viewing 4 replies - 1 through 4 (of 4 total)
  • I see it

    Andrew Nevins

    (@anevins)

    WCLDN 2018 Contributor | Volunteer support

    Let’s start from the top of the list of issues you face. Can you outline one of the issues that you’re facing and let us know how we can see the issue on your webpage, and how we can replicate it on our test environments?

    It sounds like a permalinks issue to me. On your Dashboard, go to Settings > Permalinks, and click the ‘Save Changes’ button.

    If that doesn’t work, make sure you have correctly uploaded your database onto the server.

    Hi,
    Thanks for the replies.
    I have tried changing my perma link setting from custom to default and back again but it hasn’t worked.
    All the pages were previously working except for ‘A Castle in the forest’ which, for some unknown reason, has never been found when you click on the link. Sometimes the link appears in both the side bar and the top bar but i can’t seem to remove it from the top.

    Can you see the website and posts?
    Thanks.
    Kate

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Argh! Problems with vanishing pages and incorrect menus’ is closed to new replies.