Support » Plugin: Elementor Website Builder » ARForms – only bootstrap-style is shown

  • Resolved Sencillo

    (@sencillo)


    Hi,
    I tried to insert a form (created with ARForms) into a page using Elementor Page Builder, but Elementor don´t accept the style of the form I created with ARForms. Always the bootstrap-style is shown. I tried it with shortcode and widget, both with the same (wrong) result.
    On pages without using Elementor the right style is shown.
    I hope you can help to fix the problem.
    Sencillo

Viewing 2 replies - 1 through 2 (of 2 total)
  • Thread Starter Sencillo

    (@sencillo)

    Hi,
    I like Elementor and I use the page builder now on 4 sites, but I have a problem using elementor, Yoast SEO and ARForms. Now I wait 3 weeks and 2 days for an answer, no comments, no help. I´m very sorry about this.
    I hope someone can help me to fix my problem. Maybe it is a combination with elementor, ARForms and Yoast SEO, because when I deaktivate elementor and aktivate Yoast the form works fine, when I deaktivate Yoast and aktivate elementor the form works fine too, but when elementor and Yoast is aktive, the button to open the popup-form don´t work.
    I´m looking foreward to a fast help.

    Support from ARForms got admin-rights and wrote:

    “well, i have checked further deep but your page builder is causing all the issue. If you put shortcode directly on page without the page builder then it just works fine. And at present that is the only workaround that u put shortcode directly. ARForms Support Team”

    Now I hope you can help (please not within 3 weeks or longer again), I can give you admin-rights too to find out the issue.
    Thanks Sencillo

    Plugin Author ArielK

    (@arielk-1)

    We really want to support your problem, but I don’t know how, the code of ARForms is not freely available and as far as I know it is not in the official repository of WP.

    In most cases there’s a conflict between the JS code of the plugins, but as I mentioned we have no way to debug it, so let me know how we can fix your problem.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘ARForms – only bootstrap-style is shown’ is closed to new replies.