Support » Plugin: Advanced Editor Tools (previously TinyMCE Advanced) » “Are you sure you want to leave this page? The changes you made will be lost”

  • Hello. I’m having an issue (also with Classic editor plugin) since last updae. I’m getting the warning “Are you sure you want to leave this page? The changes you made will be lost”. Anyone is experiencing the same problem?

    Thanks in advance.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Yes, I am getting the same message and it does appear to come from Advanced Editor Tools (TinyMCE). I really want to be able to keep using the plugin.

    Every time I make a change on a page and update it then try to move on I get a popup asking if I really want to leave the page; changes may not be saved.

    If I turn off TinyMCE and use the Block Editor (ug) I stop getting that message.

    Will anything be done?

    Thread Starter chavo

    (@chavo)

    As far as I found, it’s a bug with last core update.

    i have the same problem. WordPress 5.6.1 and classic editor

    Should we be reporting this somewhere else? Is anyone going to respond?

    Thread Starter chavo

    (@chavo)

    That’s a good question.

    Rhapsody348

    (@rhapsody348)

    FYI – WordPress 5.6.2 update fixes this problem.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘“Are you sure you want to leave this page? The changes you made will be lost”’ is closed to new replies.