Support » Fixing WordPress » “Are you sure you want to edit this post: ..?”

  • http://www.krugern.no/wtf.jpg

    Every time I use the Save and Continue Editing or just the Save buttom I get this question. Of course I press yes, and the post/page is saved. IN DRAFTS. Even if I choose to continue editing. This started yesterday.

    No clue on how it started or why this question is tormenting me.

Viewing 15 replies - 1 through 15 (of 15 total)
  • I am facing a similar problem. Any solution to this?

    Did you just upgrade to v2.1.1?

    I also have this problem and am running 2.1.2.

    I lost a few good posts to this bug, whatever it was… haven’t seen it since last week though. I suspect it may be session dependent so uh, flush your cache and log into your site again? That’s just a wild guess.

    Same thing happened to me in WP 2.1.2. This build, starting with 2.1, has so many bugs to it. I wish I could just revert back to 2.0.

    I just upgraded to 2.1.2 and am having this problem as well. Although I cannot seem to get the post to be saved AT ALL, so I don’t even have that option.

    Any one have any suggestions?

    I will add my voice, I have this problem occurring all over the place. Different platforms and browsers. Anyone found a fix?

    I don’t know if it’s related but I also seem to have hit a maximum size threshold for a post–anything over a certain point invariably returns a total blank… good thing I’ve taken to cut’n’pasting all my content before ever hitting save or publish, but damn is that ever unreliable.

    WPChina

    (@wordpresschina)

    Right, I have multiple blogs on 2.1.2 on different servers and occasionally I also get these messages….

    I wish I could just revert back to 2.0.

    You can.

    I just had this bug happen to me for the first time since upgrading to 2.1.x. (I’ve gone through all three upgrades – I’m on 2.1.2 now). Mine didn’t even save to draft – it just disappeared into the wild blue yonder, never to be seen again.

    Good thing it was a short one.

    But yeah, you *can* revert. In fact, I’m getting ready to do it right now.

    No fix to this bug ??!!

    Hello. I had exactly the same problem. It isn’t a bug but a problem with the installation.

    I had uploaded the WP javascript files as Binary instead of ASCII. Try re-uploading those files and all should be well.

    slambert

    (@slambert)

    re-uploading the javascript files within the wp-admin folder totally worked for me. Thanks for the tip. It’s strange because I think I untarred this one on the server. Anyway, problem solved now.

    slambert

    (@slambert)

    actually I take that back – it’s still doing it. This thread has some other ideas, but seems no solutions have arisen yet. http://wordpress.org/support/topic/105101

    Well I’m running 2.2.2 and the same thing is still happening. In some of the earlier builds it had stopped but since the last three new builds it has arisen again.

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘“Are you sure you want to edit this post: ..?”’ is closed to new replies.