WordPress.org

Support

Support » How-To and Troubleshooting » Are you sure you want to edit this post?

Are you sure you want to edit this post?

  • perfectlover
    Member

    @perfectlover

    Hello Everyone,

    When I am writing a Post after some time it saves automatically and when i submit publish it ask me Are you sure you want to edit this pos:””? , if i say yes it go back to editor and post does not published.
    If I write a post quickly then I have no problem at all.
    I am using WP2.1
    Thank you

Viewing 15 replies - 1 through 15 (of 19 total)
  • perfectlover
    Member

    @perfectlover

    anybody?

    chickyog01
    Member

    @chickyog01

    Hello. Yes, I had exactly the same problem. It was because the javascript elements of the WP installation (in folder wp-includes/js) had been uploaded in binary format not ascii.

    Upload the elements again in ascii format and all will be well.

    That was so sweet, it works like a charm. The only problem I had with the uploading again was that I had to remove the (js) folder from my webpage ftp area. Then upload a FRESH (js) folder in the ASCii and it will work. It did for me with out a headache and I posted things and took my sweet time.

    You guys rock !!!!!

    NOPE did not fix the problem over here. Still crashes. working on some fixes ideas and will post them when i can figure it out. Anymore help would be great.

    Ok I think i may have the cure. Turn off the saved feature. Inside your control panel on wordpress open up the theme editior and look to see if you have the autosave.php page or something close to it. If its there I highlighted the whole things and deleted it then i went into my ftp and when under wp-content/plugins and deleted the tab that says auto save.

    It will look like it saves it and i have been messing with it trying to get it to mess up again but it looks like its holding.

    I will be back if it messes up.

    i dont have autosave.php

    i also re uploaded all .js files under wp-includes directory

    and I still have the same problem

    what am I gonna do?

    I also have the exact same problem and attempted the ASCII fix to no avail. I also have the issue where I cannot create new categories from the post side bar, receiving a permissions error. Any help out there on this? Seems pretty common and I am not finding any solutions in the forums. If there is one and I missed it, please post the link – THANKS!

    ASCII doesn’t help me either… with 2.1.2

    *very* annoying bug 🙁

    I am having exactly the same bug – It is so annoying.

    I am also running 2.1.2 and have the problem in Ie 7, Ie 6, FF 2.0.0.2, and in OSX 10.4 and FF 2.0.02 there as well.

    Come on WP crew – please help us out! Pretty please!

    I have the same problem with the 2.1.3 upgrade I just went to.

    I was able to post a test message that posted correctly. Another message I tried shortly thereafter got the exact same problem everyone else is mentioning. The only difference I can think of at this point was I had a URL referral to another site in it.

    Why is no help offered to this. WP, its annoying and frustrating and i lost several posts.

    madaise
    Member

    @madaise

    I’m having the same issue… it asks if I want to edit post… either option usually results in a lost post – I’ve definitely gotten in the habit of copying my post before I bother trying to publish it.

    I’m using version 2.2.2, and FireFox.

    smile008
    Member

    @smile008

    I’m having the same problem….I just posted and the new post and links won’t show on the blog. Could it be a Blogger problem? I have cleared the cache, still not showing.

    I have the same problem after I upgraded WordPress. I got it on three different blogs. It seems that sometimes it saves, sometimes I loose message.

Viewing 15 replies - 1 through 15 (of 19 total)
  • The topic ‘Are you sure you want to edit this post?’ is closed to new replies.