Support » Plugin: Simple Lightbox » Are you planning an update?

  • Resolved wafwaf

    (@wafwaf)


    Hi,
    This nice plugin is not compatible with the latest WordPress update. Are you planning a new update?
    Thank you.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Archetyped

    (@archetyped)

    SLB v2.7.1 includes some small optimizations for the block editor, but even the earlier version has been tested up to WordPress v5.1 and no issues were found.

    As such, if you are experiencing an issue with SLB, it’s unlikely that it has to do with the version of WordPress. Please provide a link to a page that exhibits the issue you are experiencing and I would be glad to reopen this ticket and take a closer look.

    wafwaf

    (@wafwaf)

    Once your update rolled in everything worked fine. Thank you for updating it.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.