Support » Plugin: HubSpot - Free Marketing Plugin for WordPress » are you compaitble with wordpress 4.6 rc2?

Viewing 2 replies - 1 through 2 (of 2 total)
  • anyone? anything?

    Plugin Author Shay

    (@sredmond)

    Hi Mike, it looks like my colleague Niall responded to your email to our team, as mentioned in our sticky post in this forum we request that you contact us via the in-app help methods or via our website as we are unable to offer the same level of support on this forum.

    Regarding your question itself, we’re still working through a few open questions regarding changes made in 4.6 but we should have news soon. From our testing so far it shouldn’t cause any issues but we’re still working on a total verification of that.

    Thanks, Shay

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘are you compaitble with wordpress 4.6 rc2?’ is closed to new replies.