WordPress.org

Support

Support » How-To and Troubleshooting » Are you cheating?

Are you cheating?

  • Hi, since this day I can’t edit my website anymore. Every image I try to upload gives the next popupmessage: “Vals aan het spelen?” which in Englisch means something like “are you cheating?” I guess it has something to do with my rights. But the strange thing is that I did not change anything lately. Please help me!

    Thank you in advance.

    Regards,
    Robert

Viewing 7 replies - 1 through 7 (of 7 total)
  • The problem is usually related to themes. You may switch over to the default TwentyEleven theme and see if the problem repeats.

    The problem is discussed here in detail. Please read.

    Hi Krishna,

    Thank you for your quick response. Thoughit seems like it is theme related, it seems to be many many themes related. Which in fact says WP changed for the worse. Since it’s a problem for many WP users since a few days, I suppose the will be a fix. You already know one?

    Regards,
    Robert

    Did you try switching over to TwentyEleven to see if the problem persists? If not, try to do so and report back. Also try to deactivate all the plugins and activate them again one by one so that you can know if any plugins are causing the problem.

    Same problem here with the theme SweetSexy from whoathemes at http://themeforest.net

    RHCV
    Participant

    @rhcv

    Since a week or so I have the same problem. I already tried with deactivating all plugins, but that doesn’t work for me. Nothing changes.
    Also when I try to go back to the Twenty Eleven theme, I got the same message: “Vals aan het spelen?”, “Are you cheating?”. With every theme I install I get the same message.
    Somebody who knows what to do? When I try Googling this problem I always end up here in the forum-issue. 😛 But I don’t have an answer for my problem.

    RHCV
    Participant

    @rhcv

    Thanks for the reply, but it doesn’t help. In the meanwhile I’ve solved the problem by reinstalling a new wordpress with the same name and URL. Then I’ve imported my last backup and everything’s fine now.
    This isn’t the way it should go, but it works.
    I don’t think that it was a theme issue because everything went fine before the problem occurred. I haven’t installed any update of WordPress itself, so that couldn’t be the problem either. When I tried to change the theme to a basic theme like “Twenty Eleven” or even “Twenty Ten” or “Twenty Twelve” I got the same message: “cheating huh?”
    Strange. Also with all plugins deactivated, even deleted the problem stayed just the same.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Are you cheating?’ is closed to new replies.