WordPress.org

Support

Support » Plugins and Hacks » Are these plugins compatible with 2.7?

Are these plugins compatible with 2.7?

  • Hi. I’m currently running WP 2.6 and was wondering if the plugins that I’m currently using are compatible with 2.7. I didn’t find them listed on the Codex page.

    – AmazonSimpleAdmin
    – Configurable Tag Cloud
    – Events Calendar
    – the_excerpt Reloaded
    – Visitor Counter Widget
    – WP WebClap Plugin (<– Japanese plugin that just inserts a WebClap button into each entry; not a real necessity)

    If someone could let me know if these plugins are compatible with 2.7 or not, I would really appreciate it. Thanks!

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Are these plugins compatible with 2.7?’ is closed to new replies.
Skip to toolbar