Support » Plugins » ARE THERE ANY PLUGINS that have been tested with 2.8.6

  • iambarefoot

    (@iambarefoot)


    Every single plugin I try to install, notes that it hasn’t been tested with 2.8.6. And I get a lovely http error. I hate this.

    So this is more of a vent, but if you know an answer that will make me happy, feel free to answer. 😉

Viewing 3 replies - 1 through 3 (of 3 total)
  • lokrin2000

    (@lokrin2000)

    I’m running 2.8.6 and have about 2 dz plugins that are working.

    iambarefoot

    (@iambarefoot)

    Well…then I don’t get it. When I search and try to install one it says it hasn’t been tested.

    BOO.

    iambarefoot

    (@iambarefoot)

    Can someone give an example of a plugin they are sure works, so I can try to install it and see if I get the same message?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘ARE THERE ANY PLUGINS that have been tested with 2.8.6’ is closed to new replies.