WordPress.org

Support

Support » Themes and Templates » Are the ver 1.5 themes compatible with ver 2.0?

Are the ver 1.5 themes compatible with ver 2.0?

Viewing 1 replies (of 1 total)
  • Most 1.5.2 “should” be compatible with version 2.0 of WP. But if you have a Test Blog up and running with Version 2.0, maybe try it out once. Well if you want, I’ll download it and try it on mine once… Ok, here it is running on my Blog3 running the Version 2.0 RC3, so it should be just fine on the regular version 2.0. =)

    http://www.vindictivebastard.net/blog3/

    spencerp

Viewing 1 replies (of 1 total)
  • The topic ‘Are the ver 1.5 themes compatible with ver 2.0?’ is closed to new replies.
Skip to toolbar