[resolved] Archives widget not working (4 posts)

  1. losapuntesdelviajero
    Posted 2 years ago #

    Hi there!
    I migrated from Blogger two months ago. I've tried to use the "archives widget" but it doesn't work. When I choose a month it redirects me to the home. Is the same when I try to write mydomain.com/2012.

    My url is http://www.losapuntesdelviajero.com
    Thanks and sorry for my beginner's English!

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading all files & folders - except the wp-content folder and wp-config.php & root .htaccess files - from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

  3. losapuntesdelviajero
    Posted 2 years ago #

    Hi esmi!
    Thanks a lot!

    I've just tried to deactivate all plugins and the problematic plugin was "SEO WordPress by Yoast"...

    I think this plugin is a must, isn't? Do you know if there's any way to solve the problem and keep the plugin?

    Thanks again!

  4. losapuntesdelviajero
    Posted 2 years ago #

    Solved! It was an option of the SEO Yoast plugin. I'm sorry, because the answer was here: http://wordpress.org/support/topic/plugin-wordpress-seo-by-yoast-archive-widget-not-working Thanks again!

Topic Closed

This topic has been closed to new replies.

About this Topic