WordPress.org

Support

Support » Requests and Feedback » Archives not working properly

Archives not working properly

  • Another thing I cannot find support of, is that in v2.6, archives work for tags and categories, but not for timestamp (for example, ?m=200708). It just deletes that field from the URI.

    I don’t know why, but it is not a theme related thing, as I have tried it with different themes (I’m adapting one so I was a little paranoid of screwing something).

    Thanks! Salud!

Viewing 7 replies - 1 through 7 (of 7 total)
  • It works fine in my installations, but I normally use “pretty permalinks”.

    Sadly, no matter which permalink type I use, doesn’t work for me.

    Not with xampp in my ‘localhost’, neither with the linux host at ‘blog.7art.org’.

    I tried and replaced again all the files with v2.6. Not working. And wp-includes/query.php seems quite correct… could it be a database issue then?

    Don’t know. All permalinks work except for the archives, no matter what permalink structure? It can’t be mod_rewrite then. It’s also not the calendar widget. Does it help if you change your theme? I can hardly imagine, but it’s worth to try. If that’s not it, I’m out of suggestions.

    Thanks for your reply!

    As I stated before, changing the theme doesn’t help… I don’t know, it’s quite strange… maybe it’s a plugin… but it’s time-consuming to go through all the code…

    Well, I’ll see! 😀

    For anyone interested, it was the “Robots Meta Plugin”, v3.0.6. I’ll check now why…

    Well, that was absurd. Long ago I screwed it trying to adapt it, and the config didn’t update disabledate (well, it didn’t update a thing at all)… blame myself and my senseless modifications…

    the1969huff — Thanks SO MUCH for posting that. I had the same problem, and it turned out to have the same cause. You saved me a bunch of work. Thanks!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Archives not working properly’ is closed to new replies.