WordPress.org

Forums

Yoast SEO
[resolved] Archives not showing up (WordPress SEO) (2 posts)

  1. helenalim
    Member
    Posted 2 years ago #

    Hi,
    when clicking on my archives link, as long as WordPress SEO is activated, the archives do not show up. Instead, I get taken back to the homepage.

    This is true on both of my sites: http://www.netwebbing.com and http://www.clearlyhelena.com - both of which are using the WordPress SEO.

    Has anyone else encountered this and have a solution?

    Thanks,
    Helena

    http://wordpress.org/plugins/wordpress-seo/

  2. helenalim
    Member
    Posted 2 years ago #

    I found the answer. I know Joost recommends no date-based archives but I wanted it activated temporarily for specific needs right now.

    In case anyone has this WordPress SEO plugin but having problems showing their archives, then it is just in the SEO settings >>Titles & Metals >> Other [tab] >> un-tick the "Disable the date-based archives".

    I am marking this topic as resolved.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Yoast SEO
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic