Support » Plugin: BetterDocs - Best Documentation & Knowledge Base Plugin » Archive Title Not visible vol.2

  • Resolved Engineer Mom

    (@engineermom)


    Hello, I opened a similar topic a while ago. but after not replying for a while, that support thread was closed. So I have to open it again.

    Archive titles do not appear in our docs lists.

    Problem is @ https://engineermom.net subcategories of the all 5x lists page

    Im using elementor pro btw and I tryed a lot of methods such as:

    1. followed tutorial @ betterdocs website. didnt worked
    2. Changed page preview settings “docs categories archive” or “lists archive” both didnt worked
    3. Changed condition @ theme builder as “all docs archive” or “docs categories” both didnt worked
    4. At theme builder, i moved that categories page from “docs archive” to “archive” didnt worked.

    Is there anything else i can do? or an update require for app?

    • This topic was modified 4 months, 2 weeks ago by Engineer Mom.
Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Support Amit Barai Alit

    (@amitbarai013)

    Hi @engineermom ,
    Hope you are doing well.

    Thanks for sharing the URL with us. I have inspected your website but didn’t find any issue related to our plugin. Will you please tell me that you are asking about which docs archive? Please provide the screencast of the issue so that we can check and assist you.

    Thank you.

    Thread Starter Engineer Mom

    (@engineermom)

    thank you for kind answer.

    I took 4 screenshot.

    1. this is the theme builder part of elementor
    2. this is the where i tryed to put archive title
    3. At the left, we can see my docs archive settings
      and when i update and view page:
    4. here is the result
    Plugin Support Amit Barai Alit

    (@amitbarai013)

    Hi @engineermom ,

    Thanks for sharing the screenshots with us. unfortunately, the 4th result image is not getting opened on my end. Please check this screenshot: https://d.pr/i/siARd5

    Well, after checking the rest of the images, it seems that the Category Archive title is not getting changed dynamically according to the category. For that, you need to set the Title to Archive Title according to the second image. After that, set the condition of that template as Docs Category.

    However, will you please provide the last screenshot once again? So, that I can check and assist you?

    Thank you.

    Thread Starter Engineer Mom

    (@engineermom)

    hi @amitbarai013

    i reuploaded last image.

    As u said, Category Archive title is not dynamic.

    for fix i tryed to
    – switch off “this option”include context” option,
    – delete title section at the left
    – set the condition as docs category
    – set preview settings as docs category archives -> all

    nothing changed :/

    I couldnt find how to set the Title to Archive Title. should i write something to title section like “#archive” or something?

    thx

    Plugin Support Amit Barai Alit

    (@amitbarai013)

    HI @engineermom ,
    Thanks for sharing the screenshots with us.

    It seems like an unusual issue. I have checked this on my end and found that the Archive Title is working well. Please check this screencast: https://d.pr/v/jXhang

    Actually, I need to inspect the issue from your end. Will you please provide the URL of the docs page so that I can check and assist you?

    Thank you.

    Thread Starter Engineer Mom

    (@engineermom)

    hi, thx for video.

    of course:
    this is my docs page
    and this is one of docs category page

    By the way, I took up too much of your time. If there is no solution, it’s okay, I can continue to use it like this.

    thanks again

    Plugin Support Amit Barai Alit

    (@amitbarai013)

    Hi @engineermom ,

    Thank you so much for sharing the URL with us. I found that the Archive title is missing from the Docs Category Archive Page. After inspecting also, it was not visible. It seems like an unusual issue.

    Will you please, do a plugin conflict test? You can check for Plugin conflicts by deactivating all the third-party plugins one by one except for BetterDocs. Simply go to your WordPress Dashboard and navigate to wp-admin -> Plugins and then, deactivate other Plugins.

    Besides, you can switch to a different theme like Astra, Flexia or Twenty Twenty. And, check back as well.

    Let me know how it goes.

    Thank you.

    Thread Starter Engineer Mom

    (@engineermom)

    hi,

    i deactivated all plugins except elementor & betterdocs. and i checked after almost all deactivation.

    when i deactivated “elementor pro” it worke (Im using elementor pro’s “developer edition”)

    After realise that, In elementor dev’s settings i tryed to switch all options in advanced section. none of them was about with that issue.

    Its someting wrong about elementor pro’s dev. edition (which is still beta) but i couldnt find.

    btw i couldnt change theme. when i try to change the theme, it goes back to hello theme.

    thx

    Plugin Support Amit Barai Alit

    (@amitbarai013)

    Hi @engineermom ,

    Thank you so much for letting us know the update. Actually, the Elementor PRO’s Developer edition that you are using on your end is still now in beta, so you found such an issue on the Category archive template. So, I am recommending you to use the regular edition of Elementor PRO plugin version 3.10.2. Hope this issue will be resolved.

    Let me know how it goes.
    Thank you.

    Thread Starter Engineer Mom

    (@engineermom)

    I won’t be able to make the change right away as many things in the theme require elementor dev. but thank you very much for your suggestions and effort.

    Plugin Support Amit Barai Alit

    (@amitbarai013)

    Hi @engineermom,

    You are always welcome. Please contact us if you need assistance in the future regarding any issues with our plugin and we will assist you.

    Have a good day! 🙂

Viewing 11 replies - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.