WordPress.org

Support

Support » How-To and Troubleshooting » Archive has a link labeled simply “O”

Archive has a link labeled simply “O”

  • I have a strange problem–I’m not even sure how to search on it here in the forums. I’ve been gradually transitioning blogs at our communal blog site from b2Evolution to WordPress. The import from b2 goes well, but afterwards, the archive links in the sidebar are kind of screwy. Here’s an example:

    Jam on Bread

    When you click on the “O” at the bottom of the archive list, it takes you to the current month. Any clues as to why this is doing this?

    Also, the RSS feeds don’t work after importing. Can you point me towards fixing those? I searched the forums and tried some of the suggested fixes, but they seemed to apply to older versions of WP.

    Thanks in advance. The move to WordPress was easy; it’s the clean-up afterwards that is frustrating.

Viewing 3 replies - 1 through 3 (of 3 total)
  • That’s not “O” – it’s a zero “0”.
    also see what I’ve found for you by a search 🙂
    http://search.wordpress.org/zero+archives

    Thanks for that. I really did search before posting…I just didn’t realize that was a zero or I might have found what I was looking for!

    Great, this really helped. It seems that WordPress keeps its original “Hello World!” post–the one that appears after a clean install–in the database after importing from b2Evolution. This post is mis-dated and causes a strange “0” month to appear in the archives. I deleted that post and the problem is solved.

    Now if I can just fix that pesky RSS “feed failed to load” problem…

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Archive has a link labeled simply “O”’ is closed to new replies.